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Kif nista’ nikteb bil-Malti 
fuq il-kompjuter mingħajr 
ma jkolli problema bl-ittri Maltin?
Tiltaqa’ ma’ wħud li jgħidulek li, minkejja 
li jkunu qed jiktbu d-dokumenti tagħhom 
bit-tipi (fonts) Maltin u għandhom ikunu 
qed jidhru tajjeb, meta jgħaddu l-istess 
dokumenti lil ħaddieħor ma jibqgħux 
jinqraw sew. Xi jkun ġara?

Din il-problema ġejja mit-tipi Maltin 
li tkun qed tuża. Illum, jekk tibgħat 
dokument lil xi ħadd b’tipi tal-Malti li 
xi darba kont niżżilt mill-internet jew 
iddubbajt minn xi mkien, min jirċevih, 
flok ma jaqrah b’Malti sew, jispiċċa ma 
jaqra xejn għax ikun fih ħafna simboli 
strambi. Dan jiġri għax ma jkollux 
l-istess tipi Maltin li tkun niżżilt u użajt 
inti fil-kitba tiegħek.

Il-problema
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X’tagħmel? Tikteb mingħajr l-ittri 
tal-Malti? Taqbad u tikteb bl-Ingliż? 
M’hemmx għalfejn! Hemm soluzzjoni.
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Is-soluzzjoni

Qabelxejn, m’għandekx għalfejn 
tniżżel it-tipi tal-Malti mill-internet jew 
tiksibhom mingħand xi ħadd. Dawn 
it-tipi Maltin jikkawżaw ħafna problemi 
biex jinqraw id-dokumenti li jkunu 
miktuba bihom.

Minflok, imxi mal-passi li ġejjin biex 
tattiva l-lingwa Maltija li diġà qiegħda 
fil-kompjuter tiegħek.

U ma ddumx ma tkun qed tikteb b’ittri 
Maltin li jinqraw tajjeb minn kulħadd, 
anke fl-ittri elettroniċi (emails) li 
tibgħat.
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Għall-verżjoni tal-Windows XP 
(Service Pack 2 u Service Pack 3)
Jekk il-kompjuter tiegħek jaħdem 
bis-sistema tal-Windows XP (Service 
Pack 2 u 3), jew b’verżjoni aktar 
reċenti (bħall-Windows Vista u 
l-Windows 7), l-ittri tal-Malti diġà 
qegħdin għandek. U xorta waħda tista’ 
tikteb bl-Arial, bit-Times New Roman, 
u b’tipi universali oħrajn bil-Malti. 

Kulma trid tagħmel hu li tattivahom 
mis-sistema tal-Windows stess, 
permezz tal-Language Bar. Il-paġni li 
ġejjin se juruk kif.
)

 
Fil-Microsoft Windows XP
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Ikklikkja fuq Start, imbagħad 
fuq Control Panel.
Start ► Control Panel

Jista’ jkun li fis-sistema tieg˙ek trid tuΩa: 
Start ► Settings ► Control Panel
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Fil-Control Panel ikklikkja fuq 
Regional and Language Options. 
Hemmhekk ikklikkja fuq Languages.
Control Panel 
► Regional and Language Options 
► Languages

Ikklikkja fuq il-kaxxa Details.
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Issa għandek tara l-kaxxa Text Services 
and Input Languages. 

Ikklikkja fuq Settings, 
imbagħad fuq Add. 
Details 
► Text Services and Input Languages 
► Settings ► Add 



10

Fil-kaxxa Add Input Language 
kklikkja fuq il-vleġġa (v) li hemm fuq 
il-lemin tal-kaxxa tal-lingwi Input 
language u mil-lista tal-lingwi agħżel 
Maltese. Ikklikkja fuq OK. 
Nissuġġerulek taqleb għal pp. 50-51 u tara 
l-mistoqsija 5 li għandha tgħinek tagħżel it-tastiera 
b’47 tast jew bi 48 tast.

Add Input Language
► Input language ► Maltese ► OK 
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B’hekk il-Malti jiżdiedlek mal-lista 
tal-lingwi li tista’ tikteb bihom mill-
kompjuter tiegħek. Tista’ tibda 
tikteb kemm dokumenti kif ukoll 
ittri elettroniċi. Tista’ tfittex ukoll fuq 
l-internet bl-ittri Maltin.

Jonqsok pass importanti ieħor 
x’tagħmel. Dan issibu spjegat fit-
taqsima Il-Language Bar f’pp. 24-29.
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Ikklikkja fuq Start, imbagħad  
fuq Control Panel.
Start ► Control Panel 

Jista’ jkun li fis-sistema tiegħek trid tuża:
Start ► Settings ► Control Panel

Fil-Microsoft Windows Vista
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Fil-Control Panel ikklikkja fuq Regional 
and Language Options
Control Panel 
► Regional and Language Options 

Jista’ jkun li fis-sistema tiegħek trid tuża:
Control Panel 
► Clock, Language, and Region 
► Change keyboards or other 
	 input methods
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Hemmhekk ikklikkja fuq Keyboards 
and Languages. Wara kklikkja fuq 
Change keyboards.

Regional and Language Options
► Keyboards and Languages 
► Change keyboards
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Issa għandek tara l-kaxxa Text 
Services and Input Languages. 
Ikklikkja fuq General, imbagħad  
fuq Add. 
Text Services and Input Languages 
► General ► Add 
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Fil-kaxxa Add Input Language,  
mil-lista tal-lingwi agħżel Maltese. 
Ikklikkja fuq OK. 
Nissuġġerulek taqleb għal pp. 50-51 u tara 
l-mistoqsija 5 li għandha tgħinek tagħżel it-tastiera 
b’47 tast jew bi 48 tast. Jekk tagħżel ‘Preview’ tkun 
tista’ tara wkoll il-format tat-tastiera li tkun se tagħżel.

Add  Input Languages 
► Maltese ► OK 
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B’hekk il-Malti jiżdiedlek mal-lista 
tal-lingwi li tista’ tikteb bihom mill-
kompjuter tiegħek. Tista’ tibda 
tikteb kemm dokumenti kif ukoll 
ittri elettroniċi. Tista’ tfittex ukoll fuq 
l-internet bl-ittri Maltin.

Jonqsok pass importanti ieħor 
x’tagħmel. Dan issibu spjegat fit-
taqsima Il-Language Bar f’pp. 30-35.
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Fil-Microsoft Windows 7

Ikklikkja fuq Start, imbagħad fuq 
Control Panel.
Start ► Control Panel

Jista’ jkun li fis-sistema tiegħek trid tuża: 
Start ► Settings ► Control Panel
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Fil-Control Panel ikklikkja fuq Clock, 
Language and Region. Hemmhekk 
ikklikkja fuq Region and Language.
Control Panel 
► Clock, Language and Region 
► Region and Language



20

Issa kklikkja fuq il-kaxxa Keyboards 
and Languages. Minn hemm ikklikkja 
fuq Change keyboards.
Region and Language
► Keyboards and Languages 
► Change keyboards
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Issa għandek tara l-kaxxa Text 
Services and Input Languages. 
Ikklikkja fuq General, imbagħad fuq 
Add. 
Text Services and Input Languages 
► General ► Add 
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Fil-kaxxa Add Input Language,  
mil-lista tal-lingwi agħżel Maltese. 
Ikklikkja fuq OK. 
Nissuġġerulek taqleb għal pp. 50-51 u tara 
l-mistoqsija 5 li għandha tgħinek tagħżel it-tastiera 
b’47 tast jew bi 48 tast. Jekk tagħżel ‘Preview’ tkun 
tista’ tara wkoll il-format tat-tastiera li tkun se tagħżel.

Add  Input Languages 
► Maltese ► OK 
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B’hekk il-Malti jiżdiedlek mal-lista 
tal-lingwi li tista’ tikteb bihom mill-
kompjuter tiegħek. Tista’ tibda 
tikteb kemm dokumenti kif ukoll 
ittri elettroniċi. Tista’ tfittex ukoll fuq 
l-internet bl-ittri Maltin.  

Jonqsok pass importanti ieħor 
x’tagħmel. Dan issibu spjegat fit-
taqsima Il-Language Bar f’pp. 30-35. 
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Il-Language Bar

Nista’ naqleb mit-tastiera Ingliża  
għall-Maltija, u bil-maqlub? 
Iva. Biex tagħmel hekk trid tuża 
l-Language Bar.
 
• Fil-Windows XP, wara li tkun żidt il-
lingwa Maltija billi segwejt il-passi spjegati 
f’pp. 7-11:
Ikklikkja fuq Start, imbagħad fuq Control 
Panel. 

Jista’ jkun li fis-sistema tiegħek trid tuża:
Start ► Settings ► Control Panel
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Hemmhekk ikklikkja fuq Regional 
and Language Options. 
Start (► Settings) ► Control Panel 
► Regional and Language Options 
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Mir-Regional and Language 
Options agħżel Languages u kklikkja 
fuq Details.
Regional and Language Options 
► Languages ► Details
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Fil-kaxxa Text Services and Input 
languages, ikklikkja fuq Settings u 
mit-taqsima tal-Preferences (isfel 
nett) ikklikkja fuq Language Bar. 
Text Services and Input languages
► Preferences ► Language Bar
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Importanti li fil-kaxxa li tinfetaħ, 
Language Bar Settings, tara li (minn 
erbgħa) ikollok ittikkjati żewġ għażliet 
biss: 
Show the Language bar on the 
desktop u Show text labels on the 
Language bar. 

Wara kklikkja fuq OK.

Imbagħad mill-kaxxa Text Services 
and Input languages ikklikkja fuq 
Apply u fuq OK.
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Issa għandha titlagħlek kaxxa blu 
żgħira fuq in-naħa t’isfel tal-lemin 
tat-taskbar tal-Windows (maġenb 
l-arloġġ) li turik b’liema lingwa tkun 
qed taħdem it-tastiera tal-kompjuter 
tiegħek dak il-ħin: EN (għall-Ingliż)  
jew ML (għall-Malti). 

Biex taqleb minn lingwa għal oħra: 
►	Iftaħ id-dokument li tkun se tikteb 

bil-Malti jew bl-Ingliż fih
►	Ikklikkja darba fuq il-kaxxa EN jew 

ML 
►	Mill-menù tal-lingwi li jitfaċċa, agħżel 

il-lingwa li tkun trid tikteb biha.
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• Fil-Windows Vista u l-Windows 7, 
wara li tkun żidt il-lingwa Maltija billi 
segwejt il-passi spjegati f’pp. 12-17  
jew pp. 18-23:

Ikklikkja fuq Start, imbagħad fuq 
Control Panel 
Start ► Control Panel 

Jista’ jkun li fis-sistema tiegħek trid tuża:
Start ► Settings ► Control Panel
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Fil-Control Panel ikklikkja fuq 
Regional and Language Options. 
Control Panel 
► Regional and Language Options 

Jista’ jkun li fis-sistema tiegħek trid tuża:
Control Panel 
► Clock, Language, and Region 
► Change keyboards or other
	 input methods



32

Hemmhekk ikklikkja fuq Keyboards 
and Languages. Wara kklikkja fuq 
Change keyboards.
Regional and Language Options
► Keyboards and Languages 
► Change keyboards
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Issa għandek tara l-kaxxa Text 
Services and Input Languages. 
Ikklikkja fuq Language Bar. 

Text Services and Input Languages 
► Language Bar
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Mill-kaxxa Language Bar agħżel 
Docked in the taskbar, imbagħad 
ittikkja Show text labels on the 
Language bar, ikklikkja fuq Apply, 
imbagħad fuq OK.

Language Bar 
► Docked in the taskbar 
► Show text labels on the
	 Language bar  ► Apply  ► OK
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Issa għandha titlagħlek kaxxa blu 
żgħira fuq in-naħa t’isfel tal-lemin  
tat-taskbar tal-Windows (maġenb 
l-arloġġ) li turik b’liema lingwa tkun  
qed taħdem it-tastiera tal-kompjuter 
tiegħek dak il-ħin: EN (għall-Ingliż)  
jew ML (għall-Malti).

Biex taqleb minn lingwa għal oħra: 
► Iftaħ id-dokument li tkun se tikteb bil-

Malti jew bl-Ingliż fih
► Ikklikkja darba fuq il-kaxxa EN jew 

ML 
► Mill-menù tal-lingwi li jitfaċċa, agħżel 

il-lingwa li tkun trid tikteb biha.

It-taqsira ML għall-Malti suppost li hi MT. Il-Kunsill tal-
Malti kkuntattja lill-Microsoft dwar dan. Fil-verżjonijiet 
il-ġodda tas-sistema operattiva tagħhom għandhom 
jikkoreġuha għal MT skont l-istandard MSA 200:2009.
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It-tastiera Maltija

Biex nikteb bil-Malti bilfors irrid 
nixtri tastiera “Maltija” ħalli nsib 
l-ittri Maltin?
Le. Mhux bilfors tixtri tastiera ġdida li 
jkollha l-ittri Maltin ċ, ħ, ġ, ż stampati 
fuqha, bħal din ta’ hawn taħt. 

Imma jekk tixtieq tixtriha, fil-ħwienet 
issib mudelli differenti tat-tastiera 
Maltija, u tiswa biss madwar €7.
Qabel tixtriha, nissuġġerulek taqleb għal pp. 50-51 
u tara l-mistoqsija 5 li għandha tgħinek tagħżel  
it-tastiera b’47 tast jew bi 48 tast. 
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Jekk, mill-banda l-oħra, tixtieq iżżomm 
it-tastiera li għandek, tista’ titlob 
stikers apposta tal-ittri Ċ, Ħ, Ġ, Ż lill-
kunsilltalmalti@gov.mt u jintbagħtulek 
bil-posta bla ħlas. Dawn tkun tista’ 
twaħħalhom fuq it-tasti tat-tastiera 
tiegħek biex tidra fejn huma l-ittri Maltin.
Meta tkun trid tikteb is-simboli ` ] [ \ (li l-ittri Maltin 
joħdulhom posthom fit-tastiera) agħfas 
it-tast Alt Gr mat-tasti ċ, ġ, ħ, ż (skont fejn hu 
s-simbolu li tkun tixtieq) u dawn l-ittri jinqalbu 
waħedhom għal ` ] [ \. 

Tista’ wkoll taqleb għal mument il-Language Bar 
minn ML għal EN, tuża s-simboli, imbagħad tkompli 
tikteb b’ML. Dan tista’ tagħmlu billi tikklikkja fuqha 
direttament jew billi tagħfas Alt + Shift f’daqqa.
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It-tifsila tat-tastiera Maltija bi 48 tast 
(stil Brittaniku) li turik fejn huma l-ittri 
tal-Malti.

It-tifsila tat-tastiera Maltija b’47 tast 
(stil Amerikan) li turik fejn huma l-ittri 
tal-Malti.
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Il-Unicode (UTF-8)

X’inhu l-Unicode? 
Bħala standard, ħafna kompjuters 
tal-Windows jiġu bil-kodifikazzjoni 
ISO 8859-1 (Western Europe). 
Din il-kodifikazzjoni tkopri l-aktar 
lingwi dominanti tad-dinja. 
Peress li l-programmi ta’ dawn il-
kompjuters qed jiġu żviluppati minn 
kelliema tal-Ingliż fl-Istati Uniti, 
dawn il-programmaturi jagħżlu 
dik il-kodifikazzjoni bħala default. 
Sfortunatament, din ma tinkludix 
il-lingwa Maltija u hawn jinħolqu 
l-problemi...

Xi snin ilu kien hemm min ipprova 
jegħleb in-nuqqas tat-tipi Maltin billi 
ħoloq tiegħu. L-intenzjoni kienet tajba, 
imma peress li dawn in-nies ħadmu 
għal rashom, it-tipi li ħolqu ma kinux 
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jaqblu bejniethom. Huwa għalhekk 
li meta xi ħadd juża tipi antiki bħal 
Tornado, Malta jew M.Maiandra 
biex jibgħat id-dokumenti tiegħu lil 
ħaddieħor, ħafna nies ma jkunux 
jistgħu jaqrawhom sew. Għax min 
jirċevihom irid ikollu l-istess tipi 
installati fis-sistema tiegħu. Ngħidu 
aħna, kelma bħal żrinġ tiġi tidher  
\rin[. U dokument pdf għandek mnejn 
tkun tista’ taqrah, imma ma tkunx tista’ 
tikkopja sew u tieħu r-referenzi minnu.

B’xorti tajba ma damx ma nħoloq 
l-istandard tal-kodifikazzjoni universali 
Unicode (UTF-8), u llum nużaw lilu. 
Il-Unicode hu sistema li qablu fuqha 
ħafna pajjiżi biex jegħlbu problemi 
bħal dawn. Kważi kull lingwa tad-
dinja hija inkluża fih, u għalhekk 
id-dokumenti li jużaw il-Unicode ikunu 
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jistgħu jinqraw minn kulħadd bl-istess 
mod, minn kull parti tad-dinja u minn 
kompjuters differenti. 

It-tastiera Maltija li attivajt tuża din 
is-sistema universali tal-Unicode 
(UTF-8), li taħdem mal-Windows, mal-
Linux u mal-Mac. 

Bil-Unicode tista’ faċilment tikteb u 
tikkorrispondi bil-Malti u b’għadd ta’ 
lingwi oħra tad-dinja. U tkun ċert li 
se tinftiehem għax dak li tikteb jibqa’ 
kliem u ma jinqalibx f’simboli!
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Tipi sbieħ u standard bħal dawn 
jaħdmu bil-Unicode: 

Arial 
Arial Black
Arial Narrow
Arial Unicode MS
Book Antiqua
Bookman Old Style
Calibri
Cambria
Candara
Century
Century Gothic
Century Schoolbook
Comic Sans MS
Consolas
Constantia
Corbel
Courier New
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Franklin Gothic
Franklin Gothic Medium
Garamond
Georgia 
Impact
Lucida Console

Lucida Sans Unicode
Microsoft Sans Serif
Mistral
Monotype Corsiva
Tahoma 
Times New Roman 
Trebuchet MS
Verdana

Hemm ukoll tipi oħrajn ...
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Il-posta elettronika

Nista’ nuża l-ittri Maltin għall-posta 
elettronika? 
Iva. Biex l-ittri Maltin jidhru sewwa 
meta tibgħat u tirċievi l-posta 
elettronika, trid tissettja ħaġa żgħira, li 
tibqa’ tajba biex tibgħat l-ittri elettroniċi 
bl-Ingliż ukoll. Tissettjaha darba u 
tħalliha hekk. 

•	 Jekk għall-posta elettronika tuża 
l-programm Microsoft Outlook 
Express, ikklikkja fuq Tools, 
imbagħad fuq Options ► Mail 
Format ► International Options 
u agħżel il-Unicode UTF-8. 
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•	 Jekk għall-posta elettronika tuża 
l-programm Thunderbird, ikklikkja 
fuq Tools, imbagħad fuq Options 
► Display ► Fonts & Encodings 
u agħżel il-Unicode UTF-8. 

•	 Jekk għall-posta elettronika tuża 
l-Gmail, ikklikkja fuq Settings, 
imbagħad fuq General. Mur fuq 
Outgoing message encoding 
u agħżel Use Unicode (UTF-8) 
encoding for outgoing 
messages.

•	 Jekk tuża posta elettronika 
oħra (bħall-Yahoo, il-Hotmail u 
programmi tal-internet oħra inqas 
avvanzati), qabel ma tibda tikteb 
l-ittra elettronika tiegħek trid tibdel 
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il-kodifikazzjoni tal-browser (bħall-
Internet Explorer jew il-Firefox) billi 
tikklikkja fuq View ► (Character) 
Encoding u taqleb għall-Unicode 
(UTF-8). 

Din l-għażla tista’ wkoll tħalliha dejjem 
hekk fil-browser tiegħek għax is-siti u 
l-ittri elettroniċi bl-Ingliż xorta waħda 
tkun tista’ taqrahom sewwa.
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Mistoqsijiet komuni

1.	 Erġajt xgħelt il-kompjuter u 
l-kaxxa l-blu tal-lingwi (EN u ML) 
ta’ ħdejn l-arloġġ, li kont qed 
nuża, telqitli. X’ġara?

	 Meta tidħol f’Control Panel 
	 ► Regional and Language 

Options ► Languages 
	 ► Details ► Text Services and 

Input Languages ► Language 
Bar ► Show the Language bar 
on the desktop ara li wara li 
tagħżel il-lingwa Maltija tagħmel 
Add u Apply biex il-Language Bar 
tibqa’ attivata.

2.	 L-appostrofu kif suppost jiġi 
	 ttajpjat, dritt ( ᶥ ) jew imżaqqaq ( ’ )?
	 L-appostrofu suppost jinkiteb 

imżaqqaq, fl-istess direzzjoni tal-
virgola. Kienet daħlet l-użanza 
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ta’ appostrofu dritt minħabba l-użu 
tat-typewriter. F’din kien hemm 
tast wieħed li jintuża kemm għall-
appostrofu ( ’ ) kif ukoll għall-virgoletta 
b’waħda ( ᶥ ). Imma fil-kompjuter 
għandna żewġ simboli differenti 
għalihom it-tnejn.

	 Madankollu, ħafna word 
processors xorta waħda jaqilbuhom 
awtomatikament, skont kif ikunu 
jmissu mal-kumplament tat-test. 

	 Dan jista’ joħloq xi problemi,  
bħal meta, ngħidu aħna, tikteb  
<ħareġ ’il barra>; ħafna programmi 
din jaqilbuha għal <ħareġ ‘il barra>.

	 Hemm soluzzjoni għal din il-problema 
wkoll. Jekk tagħfas Ctrl u t-tast 
tal-appostrofu darbtejn, is-sistema 
ddawwar l-appostrofu waħedha.
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	 Jekk għal xi raġuni dan il-
metodu ma jaħdimx, ikollok tibdel 
l-appostrofu lura manwalment.

3.	 L-aċċent tal-Malti kif tiktbu?
	 Wara li tattiva t-tastiera tal-Malti 

(ML) ikklikkja f’daqqa fuq it-tast Alt 
Gr u t-tast tal-vokali li trid l-aċċent 
fuqha.

	 Hu importanti li l-Language Bar 
tkun attivata fuq il-Malti (ML) biex 
l-aċċent joħroġ à u mhux bil-kontra 
á. Dan jgħodd ukoll għall-vokali 
l-oħra aċċentati, ngħidu aħna Alt Gr 
+ u jagħtuk ù (bħal f’<virtù>).
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4.	 Meta attivajt it-tastiera Maltija fil-
Windows, stajt nikteb l-ittri kollha 
tal-Malti minbarra l-ittra ż. Fejn 
insibha?

	 L-ittra ż fuq xi tastieri tkun fuq it-
tast tal-backslash \ jew tal-broken 
bar | filwaqt li fuq oħrajn tista’ tkun 
fuq it-tast tat-tilde ~ jew tal-hash #. 
Ipprova ċċekkja dawn. (Ara wkoll 
il-mistoqsija li jmiss.)

5.	 Liema tastiera rrid nagħżel? 
	 Tas-47 tast jew tat-48 tast?
	 Fuq xi kompjuters antiki, l-għażla 

li tagħmel bejn dawn it-tnejn se 
tiddetermina wkoll jekk tidhirx l-ittra 
ż. Id-differenza qiegħda fit-tasti tal-
Enter u tax-Shift. Min għandu t-tast 
tal-Enter żgħir u tax-Shift kbir  
(it-tastiera Amerikana), għandu 
jagħżel Maltese 47-key, filwaqt 
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li min għandu t-tast tal-Enter 
kbir u tax-Shift żgħir (it-tastiera 
Brittanika), għandu jagħżel Maltese 
48-key. B’hekk ukoll ma jkollux 
l-ittra ż nieqsa.

	 Għall-issettjar mur: Control Panel 
► Regional and Language 
Options ► Languages ► Details 

	 Biex tkun taf fejn qegħdin it-tasti tal-ittri Maltin 
fit-tastiera tiegħek, ara t-tifsiliet f’p. 38.

6.	 Liema hi l-kodifikazzjoni adattata 
għall-kitba bil-Malti?

	 Il-kodifikazzjoni adattata għall-kitba 
bil-Malti hi l-Unicode (UTF-8). Din 
hi l-unika waħda li biha tista’ tikteb 
b’ħafna lingwi differenti, inkluż bil-
Malti. 
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	 F’xi każi tista’ tuża wkoll  
il-kodifikazzjoni South European 
(ISO-8859-3), imma din mhix 
popolari.

7.	 Nista’ nuża l-ittri Maltin ċ, ġ, ħ, ż 
mal-ismijiet tal-fajls u l-folders 
ukoll? 

	 Iva, tista’, meta jkollok it-tastiera 
tal-Malti attivata. Imma għalissa 
mhux rakkomandat li tagħmel hekk. 
Hawn min din il-ħaġa kkawżatlu 
problemi għax meta kkopja l-fajls 
mill-kompjuter għal fuq CD/DVD 
b’software li jaħraq id-diski kompatti, 
xi fajls ma ġewx ikkupjati u tilifhom.
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8.	 Minflok noqgħod nattiva 
l-Language Bar, nista’ nuża 
l-“Insert Symbol” jew nagħmel 
sett ta’ shortcuts?

	 Iva, tista’. Imma dawn jaħdmu biss 
fil-Microsoft Word. Barra minn hekk, 
bl-“Insert Symbol” iddum ħafna 
biex tikteb xi ħaġa. Meta tattiva 
l-Language Bar tkun tista’ tikteb bil-
Malti kullimkien (inkluż fil-Microsoft 
Excel, Microsoft Publisher, Microsoft 
PowerPoint, Microsoft Access,  
fil-posta elettronika u fuq l-internet). 
Biċċa xogħol ħafifa li tagħmilha 
darba u tibqa’ ssibha komda  
għal dejjem.
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9.	 Għażilt il-Unicode (UTF-8) 
	 għall-Malti qabel ma bdejt nikteb 

il-messaġġ tiegħi mill-Yahoo, 
mill-Hotmail jew mill-Gmail, imma 
sħabi għadhom igergru għax il-
messaġġi tiegħi baqgħu jaslulhom 
kollha simboli mħawda!

	 Jekk ma tibgħatx l-ittri elettroniċi 
tiegħek minn programmi bħall-
Outlook Express u t-Thunderbird, 
imma mill-Yahoo, mill-Hotmail jew 
mill-Gmail, meta sħabek jiġu biex 
jaqraw dawn l-ittri elettroniċi mill-
programmi tagħhom (l-Outlook 
Express jew it-Thunderbird) 
ma jagħrfux il-kodifikazzjoni 
awtomatikament. 

	 F’dan il-każ huma jridu jagħżlu 
wkoll il-Unicode (UTF-8) għall-
programm li bih jaqraw il-posta 
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elettronika tagħhom, minn View 
► (Character) Encoding. Kemm 
tgħidilhom xi programm tkun qed 
tuża ħalli jagħżluh huma wkoll 
minn hemm. 

	 Fl-Outlook Express 2007 din 
l-għażla tinsab fil-kaxxa Actions. 
Għidilhom li jistgħu jħalluh dejjem 
hekk għax xorta waħda jkunu 
jistgħu jibqgħu jibagħtu u jirċievu 
ittri elettroniċi bl-Ingliż u b’lingwi 
oħra.

	 F’każ li sħabek, bħalek, ikunu qed 
jaqraw u jwieġbu l-ittri elettroniċi li 
tkun qed tibagħtilhom mill-Yahoo 
jew mill-Hotmail permezz tal-
browsers (bħall-Internet Explorer 
u l-Firefox), iridu jagħżlu l-Unicode 
(UTF-8) għall-browser tagħhom 
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ukoll minn View ► (Character) 
Encoding. B’hekk l-ittri Maltin 
jidhrulhom tajjeb.

	 Fil-każ tal-Gmail iridu jagħżlu 
l-Unicode (UTF-8) kif hemm spjegat 
fit-taqsima Il-posta elettronika.

10.	Xi ittri elettroniċi bil-Malti mhumiex 
jinqraw sew, u minflok l-ittri  
ċ, ġ, ħ, ż qed nara ħafna simboli  
u numri. X’nista’ nagħmel?

	 Dawn is-simboli u n-numri ssibhom 
f’ittri elettroniċi miktuba bl-HTML 
(il-lingwa tal-elettronika) u mibgħuta 
b’kodifikazzjoni żbaljata. Fil-fatt 
dawn mhumiex ħlief simboli ta’ din 
il-lingwa stess.
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	 F’każ li tippreferi taqra l-ittri 
elettroniċi tiegħek bħala plain text 
(mingħajr il-kontenut bl-HTML) tista’ 
tipprova tara l-kontenut tal-HTML 
minn View ► Message Body As 
► Original HTML kull meta jasallek 
messaġġ imgerfex ta’ dan it-tip. 

	 Ikun ħafna aħjar li nevitaw dawn 
il-problemi mill-bidu nett billi 
nissettjaw il-programm li bih 
nibagħtu l-posta elettronika tagħna 
b’tali mod li dejjem tiġi kkodifikata 
bil-Unicode (UTF-8). Għaldaqstant, 
qabel ma tinstalla programm tal-
posta elettronika inqas magħruf, 
tagħmel tajjeb jekk tinforma ruħek 
dwar il-kodifikazzjonijiet li joffri. 
F’każ li ma jkollux il-Unicode 
(UTF-8) m’aħniex tal-parir li tagħżlu.
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U l-Malti fuq l-internet, b’mod ġenerali...
B’xorti tajba, bis-saħħa tal-Unicode, il-
kitba bil-Malti llum saret aktar preżenti 
fuq l-internet. Qed naraw ukoll ħafna 
programmi, li jistgħu jitniżżlu u jintużaw 
b’xejn (freeware u open source), li qed 
ikunu tradotti għall-Malti. Bla dubju, 
dawn għad fadlilhom fejn jirfinaw. 

Jeżistu anke plugins li tista’ 
tinstallahom u jtuk iċ-ċans tittraduċi 
l-programm tagħhom għall-Malti inti 
stess. Hekk insibu, ngħidu aħna, fil-
Joomla (programm li jgħinek tibni sit 
elettroniku) u fil-WordPress (programm 
li jgħinek tibni blogg). Biex isiru dawn 
it-traduzzjonijiet, importanti li tintuża 
t-tastiera tal-Malti. 
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Il-Kunsill tal-Malti jħeġġeġ bis-sħiħ 
dawn l-inizjattivi. Min ikun interessat 
nitolbuh ikellimna.

Nittamaw li konna ta’ għajnuna. F’każ 
ta’ diffikultà, tiddejjaqx tikkuntattjana. 
Inħeġġuk tattiva u tuża t-tastiera 
Maltija fil-kompjuter tiegħek. Qed 
noffrulek mod ħafif u li ma jiswiex flus 
biex tittajpja b’Malti tajjeb, li kulħadd 
jaqrah sew, imqar fi bnadi differenti 
madwar id-dinja. 

Għax sabiħ niktbu bil-Malti.
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www.unicode.org/standard/
translations/maltese.html
Issib tagħrif ħafif u bażiku fuq il-
Unicode. 

www.um.edu.mt/itservices/
students/other/keyboard 
Issib gwida li toffrilek għajnuna fuq 
l-użu tal-Malti fil-kompjuter. Hi mfassla 
fuq is-sistema tal-Windows XP. 

http://www.tavultesoft.com/
keyman/downloads/keyboards/
search.php
F’każ li s-sistema tal-kompjuter 
tiegħek hi eqdem mill-Microsoft 
Windows XP, jew għal xi raġuni mhix 
ittellagħlek il-Language Bar u mhix 
tinkludi l-lingwa Maltija, tista’ tniżżel 
id-driver tat-tastiera Maltija u tikteb 

Tagħrif ieħor
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bil-Malti permezz tiegħu. Dan hu 
universali u jiswa daqs il-Language 
Bar fis-sistemi l-ġodda tal-Windows.

www.linux.org.mt 
F’dan is-sit issib iċ-ċekkjatur tal-Malti. 
Għalkemm il-proġett għadu mhux 
mitmum, sar ħafna xogħol tajjeb u 
kollox juri li ma ndumux ma jkollna 
ċekkjatur tajjeb tal-Malti. Prosit, Malta 
Linux User Group!
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